Can't get my notebook to work

Is anyone else having trouble getting their cursor to go in the cells? I’m at the end of my rope. I’ve tried even the practice assignment. I’ve tried different devices. I keep telling myself it’s me. I’m just not figuring this out. I got hours and hours gone going around in circles in this site I can’t keep doing it . I even accidentally submitted something I know wasn’t my assignment cuz I never done any yet. Someone please help me. I’ve watched him do it on the lectures 50 times it just won’t work. Thanks :blush: if anyone can please help me.

What’s the problem?
Are there any errors?
Are you running locally or do you use binder/kaggle?

Well I’m brand new to this stuff so I’m probably looking stupid right now. I did manage to get to the binder and done some of the practice assignment and I know I saved it but now I don’t know how to find it so I can keep working on it. It’s not the code I’m having trouble with its navigation
Here you can check your profile (not the forum one) where your notebooks are committed.

Basing on your nick I’m guessing this is your profile.

Here you can find your committed notebooks. If you committed a notebook previously, choose it and run it again (Run -> Run on Binder or Kaggle if you prefer). It will contain the same code etc from the time when it was committed.


Are you having trouble clicking into a cell(s) with mouse or are you trying to navigate with just the keyboard?
When you run a cell by clicking on the arrow on the navigation bar the cursor will advance to next cell without your moving it.

Gosh thanks for the replies. It means alot. I couldn’t click in the cells in notebook but I can in the binder. I know I saved part of the practice assignment. I done some of it and I know I saved it. But I can’t seem to retrieve it to do more work. I know when I’m over this hump I’ll be fine I hope. This software is new to me. I’m using my phone and RCA tablet with detachable keyboard.

I’m having problems trying to commit to this is the error message I’m getting. can anyone help?

NameError Traceback (most recent call last)
----> 1 jovian.commit(project=project_name,environment=None)

NameError: name ‘jovian’ is not defined

Put this inside the cell above the cell with jovian.commit and run it:

!pip install jovian
import jovian
1 Like