Error: Network request failed. Please try again

Hello everyone, this error pop-up when trying to open the notebook from my profile (course project). I have been working on it without a problem through 22 versions. I’m afraid my course project is gone. Thank you for your help.

This is the link to my notebook (is public):

I’ve had problems and was just about to finish my project when I got this error, it just wont connect - very annoyed because when I checked my notebook, I lost my work. Luckily I have a txt copy just in case but am quite frustrated:

I tried re-running Binder but I got this

Error loading!
See logs below for details.

Sorry, has been temporarily disabled from launching. Please contact admins for more info!

Thank you. Any idea how to contact them? Tomorrow is the deadline and I don’t want to start from zero to the course project in 24 hours.

@aakashns please help us on this issue (Akash is the owner :slight_smile:

1 Like

Deadline is 3rd I believe?

Please @aakashns help!

I thought it is tomorrow.

No, I think It got extended to 11 Oct.

Have look here… :frowning_face:

1 Like

Thank you so much for this @rocknitesh06. Running through Kaggle does work for me

Does anyone else feel a strange combination of guilty yet proud of our course group for working too hard for binder to handle :rofl:

1 Like

Binder file is not running. Unable to complete my course project

We are investigating the issue with Binder, please bear with us. In the meantime, we recommend using “Run on Kaggle” and “Run on Colab”, or run on your computer locally by following the instructions given in the “Run locally…” section of the notebook.

1 Like

Yeah really !! :joy:

Even running on them with my previous saved project work is not supportive.
And is the deadline is October 3rd,2020 for project submission.Because I’m half-way through my project and now I can’t access it. :unamused:

Got an error when trying to run binder. Here is the screenshot. Can somebody help me?

we are all getting the error dont worry :slight_smile: I believe Binder are sorting the issue

In kaggle, it gives error while trying to download jovian.


Unable to submit the assignment now, haven’t yet tried on Kaggle or Colab, but working on it locally.
If not able to submit till this issue resolves, please advise on the submission date.

Kind Regards,