Getting erroe in plt.plot()

In lecture 5 getting errors in plotting the graph. I am using colab to run the file. how to resolve this?

ImportError: cannot import name ‘_png’ from ‘matplotlib’ (/usr/local/lib/python3.7/dist-packages/matplotlib/init.py)

Please post a link to your notebook

I think the error occurs earlier when you use pip install.

ERROR: pip’s dependency resolver does not currently take into account all the packages that are installed. This behaviour is the source of the following dependency conflicts.
albumentations 0.1.12 requires imgaug<0.2.7,>=0.2.5, but you have imgaug 0.2.9 which is incompatible.

Try uninstalling matplotlib and reinstalling without the --upgrade and --quiet options using the following

!pip install matplotlib==3.1.3

you have to take jpg file instead of png for plotting