Google Colaboratory

My project is working well in google colab but even after changing names, clearing output restarting runtime, factory-reset runtime I tried all but jovian-commit is not updating my notebook on my profile.

It’s showing an older version now how do I submit assignment?

A link to your Jovian Notebook where you commited will be helpful for the other community members to find and help you in your issue.

Here’s a link:
what’s wrong? Even if I re-run this on colab and edit then committing will not update to latest version.

there is a lot of question marks in step 4: Train the model to fit the data:

result = ??? # Use the the evaluate function

so if u run all form google colab it will stop execution in there and will not execute the last commit

I can see last updated is “a day ago

The problem is I ran that file filled all the? …(completed my assignment ) and then after commit it didn’t update my work to the profile.

This is my assignment file ( which is the colab file that I had to download manually and upload.
[Now, I have submitted the assignment. So it, not that imp but I think it’s good to know the cause] Thanks.

@supriem Most probable cause is that you have set a different Colab file ID in the 2nd cell

The current colab notebook has ID 1IgKX... (you can look at the URL, which will be set after running 1st cell) but when you run the 2nd cell you’re marking a colab file of ID 1XJv.... for commit, so you would see that changes made in the current file will not be reflected in the jovian notebook as you’re committing a different notebook.

Can you remove the 2nd cell and try, that should resolve your issue. I guess you might have copied it by mistake or while manually uploading notebook.