Reporting an issue

Create a new topic for any issue you encounter while using the Jovian library or website. Upvote reported issues to help us with prioritization.

Please provide a clear and concise description of the issue along with the steps to reproduce the behavior. Add screenshots to help explain the issue.

Jovian commit is not working in Colab.


1 Like

I am not able to install jovian on kaggle. Hence I am not able to save my work work on jovian. This is whats showing up.

Hi @himani007, can you check if you have internet access turned on in Kaggle.

1 Like

I checked that and look at this,

@himani007 seems like it got installed.

you just need to run import jovian in one of cells before using jovian.commit

1 Like

Oh no! i dont know how i missed this.
Thank you so much

1 Like

I was trying to add a new email to my account when I accidentally created a new account with the new email. Is there a way I can deleted that account or is account deletion not implemented yet on this website?

Have come across this kind of issues while trying to run my project on Colab.*




Encountering following issues while running my downloaded notebook on my computer:*


Please help @aakashns , @sidujjain nd fellow jovians…

I cannot save the work in I try to on my internet at Kaggle and nothing work.
And I even try to run at binder but it keeps showing error. Hope this problem can solve because I am rushing my course project

Hi Michael,
What’s the issue you’re facing? From the screenshot, it seems like the notebook is getting uploaded to your Jovian account. Please share more details.

You can also download/export your notebook from Kaggle as a .ipynb file and upload it manually to your Jovian account using the “+ New Notebook” button on your profile. Hope that helps.

Hello @aakashns Thanks for replying. The problem I am facing is that in kaggle it take hours to save and upload to and i did not know why. Nevermind I will try the matter that you told.

And I also facing the problem when I run in binder, I keep getting error when I try save. I just face this issues just now.

I found the issues whenever I add a cell box and type code or anything. It will show this error and even though I save and successfully uploaded the notebook but nothing had been save in my notebook

As you can see here the question 4 did not have the cell “Hello”

Sorry for the inconvenience @edsenmichaelcy, we’ll look into the issue. I’m guessing maybe your notebook might be a bit large in size, leading to longer upload times.

If the notebook fails to save on Binder, please save the notebook using the “File > Save” menu option and then run jovian.commit.

1 Like

On the Binder I try to save using the notebook “File > Save” then only run jovian.commit but it seen the same problem. Is there any limit for memory? because after trying a lot of time I found that once the memory hit 270 MB then we are not able to save.

Anyway, I will still try and find what is happening. Thanks, @aakashns

Hope the problem can be solved…
Thank you @aakashns and your team !

Thanks for reporting @edsenmichaelcy! We are working on pushing a fix for this.

1 Like

Thank you and appreciate :smiley:

@edsenmichaelcy This has been fixed. Please give it a try and let me know if you are able to save the notebooks.

Hello, @sidujjain I am deeply appreciated! The problem is finally fixed!
Thank you so much! Now I am able to continue my work ! :smiley:

1 Like